I suggest you ...

video player is missing white frame and round icon

When sharing a video with a link the video file is playing (which is great) but it is missing the white frame and the round icon. Also it is not possible to add a describtion.
Just as with images and audio files, which looks quite awesome. So white frame/background with round icon is missing when playing a single video file in the web browser. I am using the chrome and safari browser.

1 vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    2 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • InfinitAdminInfinit (Support, Infinit) commented  ·   ·  Flag as inappropriate

        Thanks for all of your comments and suggestions. With images and videos, we have decided to show large versions of the files, so that the content is front and center. As a result, we've moved the avatar (round icon) to the top left of the screen, where it won't take up much space.

        Regarding the descriptions, we're looking into why these aren't showing up for videos, and hope to have a fix for this in one of our next updates.

      • Anonymous commented  ·   ·  Flag as inappropriate

        Oh, with images it is not working either. It just shows the image in original resolution.
        It truly would be great if it only shows a small preview, within the white background and under the round icon.
        It looks great with audio tracks, zip-files or PDFs though - thats the way to go with images and video files.

      Feedback and Knowledge Base